Soporte técnico de Microsoft

Para España:

Antes de contactar con el Servicio de Soporte Técnico de Microsoft Ibérica

Cuando le surja una duda de carácter técnico acerca de un producto Microsoft, le sugerimos que consulte :

  • Los manuales y el resto de documentación impresa suministrados con el producto.
  • La ayuda.
  • Los ficheros LEAME (o README) que podrá encontrar en los discos de instalación del producto.Dichos archivos contienen información general de última hora, que no estaba disponible cuando se editó la documentación impresa del producto.

Antes de ponerse en contacto con nosotros. Si no consigue superar la dificultad que se le planteó, no dude en recurrir a nuestro servicio de soporte, para lo cual deberá prepararse adecuadamente

¿Cómo prepararse para utilizar de forma eficiente nuestro servicio de Soporte Técnico?

A la hora de contactar con el servicio técnico de Microsoft Ibérica, deberá tener disponibles su ordenador y la documentación correspondiente al producto Microsoft acerca del cual desea Vd. Plantear su consulta. En definitiva, deberá estar en condiciones de facilitar la siguiente información :

  • El ID del producto (nº identificador del producto que podrá consultar en el menu de ayuda si se trata de un software de aplicación o en las propiedades del icono "Mi PC" en el caso de Windows 95) en aquellos casos en que no haya enviado todavía la correspondiente tarjeta de registro.
  • Su número de cliente, en el caso de que ya haya registrado su producto. Para aclarar cuestiones relacionadas con estos dos primeros puntos, deberá dirigirse a nuestro Departamento de Atención al Cliente.
  • La versión del producto Microsoft que está Vd. utilizando.
  • La configuración hardware de su sistema, incluyendo el hardware de red.
  • El sistema operativo con el que está trabajando.
  • Las palabras exactas de los mensajes que al aparecer en su pantalla le condujeron a tomar la decisión de contactar con nuestro departamento de soporte técnico.
  • Una descripción de lo que ocurrió y de lo que estaba haciendo cuando se le planteó el problema.
  • Una descripción de cómo intentó resolver el problema.

Teléfono de Soporte Técnico: 902 197 198

Puede consultar también el sitio Web de Soporte técnico para España en:

http://www.microsoft.com/spain/support

Para Latinoamérica:

Soporte técnico telefónico

Microsoft Soporte Técnico está sujeto a los términos y condiciones vigentes en cada país donde se ofrece este servicio y está sujeto a cambio sin previo aviso.

Antes de contactar a soporte técnico, le sugerimos tener a la mano la documentación correspondiente al producto Microsoft acerca del cual desea hacer su consulta y proporcionar la siguiente información durante la llamada:

  • El número de la versión del producto que está usando.
  • La fecha en la cual envió la tarjeta de registro del producto.
  • El número de producto o PID (Product Identification).
  • El tipo de hardware que está usando.
  • El sistema operativo.
  • Las palabras exactas de los mensajes que aparecen en la pantalla.
  • Una descripción de lo que ha sucedido y de lo que estaba haciendo cuando el problema se presentó.
  • Una descripción sobre cómo trató de resolver el problema.

Los números telefónicos para soporte técnico se encuentran en la siguiente lista.

Argentina. Microsoft de Argentina S.A.

Teléfonos

Servicios al Cliente:

(54) (1) 316-4600

Fax:

(54) (1) 316-1922

Soporte Técnico:

(54) (1) 316-4664

Bolivia

Atencion al Cliente:

0800-2029

Soporte Técnico:

0800-3443

Brasil

Microsoft Informática Ltda.

Phone:

(55) (11) 5514 7100

Fax:

(55) (11) 5514 7106/5514-7107

Technical Support Phone:

(55) (11) 3444 6844

Technical Support Fax:

(55) (11) 5506 7621

Technical Support Bulletin Board Service (BBS):

(55) (11) 5506 8506

Customer Services:

(55) (11) 5853 2345

Customer Services Fax:

(55) (11) 5853 2343

Caribe

Microsoft Caribbean, Inc.

Teléfono:

(787) 268 8528

Fax:

(787) 273 3636

Soporte Técnico:

1 877 672 3842

Correo Electrónico para soporte técnico:

mscasup@microsoft.com

Centro de Servicios:

(800) 297 5982, para códigos de áreas 787 & 809 solamente,

506 298 2000 (para otras áreas)

Correo Electrónico para Atención a Usuarios:

msccatus@microsoft.com

Centro América

Microsoft de Centro América, S.A.

Soporte Técnico:

(506) 298 2020

Correo Electrónico para soporte técnico:

mscasup@microsoft.com

Customer Service/Centro de Servicios:

(506) 298 2000

Customer Service E-mail/Correo Electrónico para Atención a Usuarios:

msccatus@microsoft.com

Panamá

Microsoft de Panamá, S.A.

Soporte Técnico:

(506) 298 2020

Correo Electrónico para soporte técnico:

mscasup@microsoft.com

Centro de Servicios:

(506) 298 2000

Correo Electrónico para Atención a Usuarios:

msccatus@microsoft.com

Chile

Microsoft Chile S.A.

Teléfono:

56-2-330-6000

Fax:

56-2-330-6190

Servicios de Información:

800-330-600

Soporte Técnico:

Sistemas Operativos, aplicaciones,

Juegos e Internet Explorer.

Teléfono:

56-2-330-6222

Fax:

56-2-204-9424

Colombia

Microsoft Colombia

Línea de Respuesta Microsoft (Santafé de Bogotá D.C.)

Teléfono:

(91) 524 0404

Para llamadas desde fuera de Bogotá:

9800 5 10595, 9800 9 10595

Fax:

(91) 524 0405

Correo de Voz:

(571) 503-4216

Ecuador

Microsoft del Ecuador S.A.

Teléfono:

(593) (2) 258 025

PBX:

(593) (2) 263-820

Fax:

(593) (2) 262-894

México

Microsoft México, S.A. de C.V.

Aplicaciones y Sistemas Operativos de Escritorio:

(52) (5) 265-3399

Herramientas de Desarrollo y Sistemas Avanzados:

(52) (5) 267-2190

Atención a Clientes:

(52) (5) 265-3380

Atención a Distribuidores:

(52) (5) 267-2110

Fax

(52) (5) 267-2119

Bulletin Board Service BBS:

(52) (5) 628-6202 y 628-6200

(2400s/14400k baud, 8 bits, No parity, 1 stop bit, ANSI terminal emul.)

(28800k baud, 8 bits, No parity, 1 stop bit, ANSI terminal emulation.)

User:

MSMEXICO, NO Password

Fast Tips & FaxBack:

(52) (5) 267-2199

Paraguay

Atención al cliente

(595) (21) 498-190

Soporte técnico

(595) (21) 495-865

Perú

CENTRO DE ATENCIÓN AL CLIENTE MICROSOFT

Atención al cliente - Microsoft:

(51) (1) 215-5002

Soporte técnico:

(51) (1) 215-5005

InfoEmpresa:

(51) (1) 215-5006

Información sobre eventos:

(51) (1) 215-5010

Fax:

(51) (1) 215-5004

Puerto Rico

Microsoft Puerto Rico

Soporte Técnico:

(787) 268-8528 1-877-672-3842

Correo Electrónico para soporte técnico:

mscasup@microsoft.com

Centro de Servicios:

(800) 297 5982 para códigos de áreas 787 & 809 sólamente

Correo Electrónico para Atención a Usuarios:

msccatus@microsoft.com

Uruguay

Microsoft Uruguay

Soporte Técnico:

(598) (2) 908-0998/1998

Atención a Clientes:

(598) (2) 916-4445

Atención a Canal:

(598) (2) 916-4446

Venezuela

Microsoft Venezuela S.A.

Teléfono:

(58) (2) 276 0500

Fax:

(58) (2) 276 0600

Soporte Técnico:

(58) (2) 993 6755

Atención al Cliente:

(58) (2) 800-MSVEN (800-67836)

Correo Electronico para Atención al Cliente:

msven@microsoft.com.ve

Correo Electronico para Soporte Técnico:

vsoporte@microsoft.com.ve

Atencion al Canal:

(58) (2) 800-MSCANAL (800-67226)

Correo Electronico para Atencion al Canal:

daccess@microsoft.com.ve

Registro de Eventos:

(58) (2) 237-5122

Puede consultar también el sitio Web de Soporte técnico para Latinoamérica en:

http://www.microsoft.com/latam/soporte/